Si crea una nueva empresa a través del menú Archivo › Nueva Empresa, puede definir la configuración más importante en el asistente de configuración con solo unos clics.
Más tarde puede configurar Configuración con más ajustes básicos para su propio negocio y documentos.GrandTotal Help
Bienvenido a GrandTotal
Primeros pasos
Nueva Empresa
Tutoriales en video
Personalizar su diseño
Ediciones
Precios y comparación de las ediciones: mediaatelier.com/Plans. Una suscripción se gestiona en GrandTotal › Suscripción…; sin suscripción, la opción se llama Licencias….
Migración desde GrandTotal 5 y anteriores
La migración de datos antiguos también se puede iniciar manualmente desde el menú de GrandTotal. Allí también puede eliminar datos antiguos que ya no sean necesarios.
La carpeta de sincronización compartida utilizada por versiones anteriores de GrandTotal debe eliminarse manualmente: Está ubicada en GrandTotal/com.mediaatelier.grandtotal.sync en la raíz de su Dropbox o iCloud Drive. Asegúrese de no tener archivos propios guardados en ese directorio antes de eliminarlo.
Preguntas frecuentes
-
Sí, si está en una unidad en la nube o en una carpeta compartida en el dispositivo.
-
Sí. Puede crear una nueva empresa usando el menú Archivo.
-
Sí. Para hacerlo, guarde el archivo de GrandTotal correspondiente en Finder o use el menú Archivo/Guardar copia.
-
Sí. Se pueden hacer copias de seguridad para GrandTotal 3-5. Sin embargo, solo puede restaurar datos compatibles con la versión correspondiente. Menú Archivo/Guardar copia con la tecla ⌥ presionada.
-
No. Esto solo funciona dentro de la misma versión.
¿Cómo se migra a un Mac nuevo?
-
Todos los datos (clientes, documentos, diseños, catálogo, ajustes) están en el archivo .grandtotal. Un ⌘-clic en el título de la ventana muestra su ubicación. Lo más seguro es elegir en el Mac anterior Archivo › Guardar una copia, copiar este archivo al Mac nuevo y abrirlo allí con doble clic. Si el archivo está en una carpeta en la nube, ábralo directamente allí en el Mac nuevo. Un archivo de licencia se activa con doble clic.
-
Sí. Con la tecla ⌥ pulsada, Archivo › Guardar una copia se convierte en Guardar en otros formatos; allí se pueden guardar los últimos 3, 5 o 10 años en un archivo nuevo. Tenga en cuenta los plazos legales de conservación.
-
Donde se guardó el archivo .grandtotal, normalmente en Documentos, iCloud Drive o Dropbox. Un ⌘-clic en el título de la ventana muestra la ubicación. Time Machine incluye el archivo en sus copias de seguridad.
Descripción general
- Verde: Débito directo SEPA por procesar
- Naranja: Facturas por vencer
- Rojo: Facturas vencidas
- Azul: Documentos recurrentes por vencer
Las facturas aún no enviadas se encuentran en Borradores. Todas las facturas enviadas y no pagadas se encuentran en Reciente › Pendiente; las que vencen, en Debido; las vencidas, en Vencido.
Panel de control
Todos los valores se convierten a su moneda predeterminada utilizando el tipo de cambio ingresado en Preferencias/Pagos.
Neto/Bruto
Dashboard en Línea
Tareas pendientes
Gráficos
En la parte inferior, selecciona los valores que estarán en el gráfico. El color de las barras se puede cambiar. Arrastre los elementos para cambiar el orden. Arrástrelos fuera de la ventana para eliminarlos.
Al hacer clic derecho en una barra, se le ofrecen opciones para dividir los valores por varios criterios.
Al hacer clic en una barra, se muestra una lista de los documentos correspondientes. Al hacer doble clic en un documento, se mostrará. La lista también se puede exportar.
Todos los valores se muestran en su moneda principal. El tipo de cambio se puede configurar en Preferencias/Pagos
Los valores del año anterior solo se muestran en escalas comparables.
Al comparar elementos, es muy probable que encuentre diferencias por redondeo en comparación con las facturas. (Esto se debe a que los impuestos se calculan sobre el total de las facturas y no sobre el elemento individual)
Los gráficos estarán disponibles tan pronto como haya enviado documentos.
Borradores
Aquí se encuentra una factura que aún debe enviarse. Reciente › Pendiente, en cambio, muestra las facturas enviadas que aún no se han pagado.
Previsión
Débito directo SEPA
Desde aquí puede exportar un archivo XML que se puede cargar en su banco o enviarlo directamente a MoneyMoney.
La configuración de los débitos directos se encuentra en Preferencias/Identificación y en los Clientes.
Plantillas
Use el menú "Editar/Eliminar" para eliminar plantillas no utilizadas.
Plantillas interactivas
Las plantillas se instalan mediante Obtener plugins en la vista general.
Tiempo de trabajo (opcional)
Los elementos sin costo no se muestran de manera predeterminada. Esto se puede cambiar en Preferencias/Seguimiento de tiempo
"Selección de factura" busca el cliente para los elementos. Si ya existe un borrador de factura, las entradas se agregarán. De lo contrario, se crea un nuevo borrador con el elemento seleccionado.
También puede agregar tiempos a un documento específico copiando los elementos, moviéndose a la selección de factura y pegándolos.
Si la opción "Agrupar automáticamente" está activada, los elementos con el mismo título se agrupan. Los títulos se configuran en Preferencias/Tiempo de trabajo.
Use el menú Editar/Archivar para eliminar entradas no deseadas.Complementos
Enviado
Un clic derecho en Enviado › Mostrar en el Finder abre la carpeta de archivo con los PDF (consulte Ajustes › Archivo).
En Enviado › Facturas cada año tiene su propia entrada; un clic en ella muestra todas las facturas de ese año. Debajo siguen los meses. Con clic derecho en Enviado se elige Trimestre en Subdivisión para ver trimestres en su lugar.
Informes
Rango de Fechas
Clientes
Tabla
Etiquetas
Para ello, seleccione la vista central con el control segmentado de la parte superior, defina la hoja de etiquetas con Configuración de Página e imprima con ⌘P.
Diagrama
Meses
Complementos
Listas inteligentes
Una lista nueva se crea con el botón + en la parte inferior de la barra lateral del resumen: Nueva lista inteligente.
Recibido
Las facturas recibidas aceptadas se encuentran en Recibido › Facturas o Notas de crédito; los comprobantes pendientes de revisar, en Reciente › Nuevas facturas recibidas. Las entradas aparecen en cuanto hay comprobantes. Un clic derecho en Recibido › Refrescar los recupera de inmediato.
Los comprobantes se registran con Archivo › Importar › Desde archivos… o Desde el escáner…, arrastrando PDF o imágenes al icono de GrandTotal en el Dock, o automáticamente a través de Ajustes › Facturas recibidas (Carpeta supervisada, Buzón).
Iconos
El color del icono de la factura en las listas de documentos indica el estado del pago:
- Rojo: vencida
- Naranja: por vencer
- Verde: pagada
En la información de una factura aparece un triángulo de advertencia junto a Número si el número ya lo usa otra factura, y junto a Cliente si no hay ningún cliente seleccionado.
Clientes
Haga clic en el botón ⓘ para cambiar la información del cliente.
Utilice el cuadro de búsqueda encima de los clientes para filtrar la lista. Haga clic en el icono de lupa para filtrar la lista por grupo de clientes o etiqueta.Un cliente nuevo se crea con el botón + debajo de la lista de clientes: Manualmente o De la libreta de direcciones.
Los clientes duplicados se combinan arrastrando, con la tecla ⌥ pulsada, un cliente sobre el otro y eligiendo Combina. Se conserva el cliente sobre el que se arrastra. Añadir como contacto lo convierte en cambio en un contacto.
El botón ⓘ aparece al pasar el ratón sobre el cliente en la lista.
Datos del Cliente
Información de Contacto
Aquí define el grupo de clientes, la moneda predeterminada, los términos y los diseños que se utilizarán para los documentos de este cliente.
Usando el menú Editar/Establecer como predeterminado puede hacer que cualquier contacto sea el predeterminado.
Puede especificar múltiples direcciones de correo electrónico separadas por comas.
p. ej. [email protected], cc:[email protected]
Un prefijo cc: agrega al destinatario de una copia, un prefijo bcc: para una copia ciega.
El campo Pagadero en define los días hasta el vencimiento de las facturas nuevas de este cliente; Moneda, la moneda de los documentos nuevos. Ambos se pueden cambiar en la información de cada factura.
El saludo (p. ej., «Estimada señora …») se encuentra en el campo Saludo, debajo del apellido.
En el campo CIF/NIF, GrandTotal comprueba la suma de verificación mientras se escribe (aviso Suma de verificación inválida). Con un número de la UE formalmente válido aparece en el campo un botón ? (Verificar con VIES); un clic consulta el servicio VIES.
Contactos
Un contacto adicional se crea en los datos maestros, en la fila Contactos, con +; con – se elimina. Un contacto tiene su propia dirección; así también se puede representar una sucursal. En el documento se selecciona en la información, en Destinatario.
Etiquetas
La lupa del campo de búsqueda situado encima de la lista de clientes filtra los clientes por Grupo de clientes o Etiqueta. Las facturas no tienen etiquetas.
Idioma
Grupo de clientes
SEPA
Cada vez que envíe una factura a un cliente con estos datos proporcionados, el documento se agregará a la lista en Resumen/Reciente/Adeudo Directo SEPA.
Factura electrónica
- XRechnung 3.0.1 (UBL 2.0)
- XRechnung/ZUGFeRD (CII 2.3.0) – el XML se incrusta en el PDF
- PEPPOL Billing 3.0 (UBL 2.0) – solo genera el archivo
- PEPPOL via e-invoice.be y PEPPOL via recommand.eu – envían la factura directamente a la red Peppol
- y otras variantes específicas de cada país
El formato se selecciona en el cliente, en ⓘ (datos maestros) › Factura electrónica. Si hay varios clientes seleccionados, se puede establecer para todos a la vez.
Con XRechnung/ZUGFeRD (CII 2.3.0), el XML se incrusta en el PDF al enviar; con Add separately se adjunta además por separado, con Exclude PDF solo se envía el XML. Los formatos UBL no se incrustan en el PDF. Los servicios Peppol transmiten por defecto solo el XML; con la opción Attach PDF Invoice en sus ajustes se envía también el PDF.
Las facturas electrónicas no tienen diseño. Los logotipos y los textos escritos en el diseño no aparecen en ellas. Para verlas sirve, p. ej., el InvoiceViewer gratuito.
Los formatos obsoletos (p. ej., PEPPOL BIS 1.0) solo aparecen en el menú si se mantiene pulsada ⌥ al abrirlo.
Verifactu
No se trata de una factura electrónica en el sentido tradicional, sino de un código QR para validar la factura.
Tarifa por hora
Campos adicionales
Moneda
Facturas
Una factura nueva se crea seleccionando el cliente a la izquierda y haciendo clic en el botón + debajo de su lista de documentos. Allí también están presupuesto, nota de crédito, factura permanente, proyecto, pago, documento y grupo de documentos. Como alternativa, a través del menú Archivo/Nueva. El documento nuevo pertenece al cliente seleccionado.
Si Archivo › Nueva está atenuado, no hay ningún cliente seleccionado: cambie primero a la sección Clientes y seleccione el cliente.
Información
Estado
Valores: Ninguno, Resuelto y Cancelado. Ambos retiran la factura de las partidas pendientes. Resuelto es adecuado si solo se pagó una parte y ya no se espera el resto (p. ej., diferencia por descuento por pronto pago); Cancelado, si no se ha recibido dinero y ya no se espera ningún pago. Una factura marcada como resuelta sin pago no cuenta como facturación.
El PDF de la factura enviada no cambia por ello. Si debe verse una nota de anulación, imprima la factura con ⌘P y seleccione una marca de agua en el diálogo de impresión (consulte Imprimir).
Enviado
Vencimiento
E-Factura
Destinatario
Número
El número se cambia en la información de la factura, en el campo Número. En una factura enviada el campo está bloqueado; desbloquee primero la factura con el botón del candado rojo (Desbloquear documento). Un triángulo de advertencia junto al campo indica que el número ya lo usa otra factura.
Asunto
Referencia
Moneda
Tipo de Pago
Términos de Pago
Rango de Fecha
El rango es el período de prestación del servicio. En el diseño se muestra con <document.dateRange/> y se incluye en las facturas electrónicas. No existe un rango por elemento; un elemento solo tiene una fecha. Si los elementos contienen fechas antiguas (p. ej., elementos copiados), establezca el rango aquí manualmente.
Recurrente
Cuando hay facturas recurrentes listas para enviar, una insignia azul en el ícono de descripción general le notificará al respecto.
El intervalo se establece en la información de la factura, en Facturas Recurrentes (Semana(s), Mes (es), Año(s)). Es determinante la fecha de envío de la factura anterior. Desde Repetición ahora se crea un borrador nuevo que se puede editar antes del envío. Para importes que se repiten sin cambios es adecuada la factura permanente.
Una factura solo aparece en Repetición Futura después de enviarla.
Las facturas recurrentes no tienen fecha final; solo las facturas permanentes la tienen (Finaliza).
Campos Personalizados
Elementos
El botón más en la parte inferior izquierda crea un elemento de factura regular. Use el botón de engranaje para insertar otros elementos o para ordenar la tabla.
A la derecha de la tabla hay un catálogo. Puede arrastrar elementos del catálogo directamente a la ubicación deseada en la tabla de la factura.Use el menú Archivo/Importar para importar un archivo Excel o CSV directamente a un documento borrador.
Los elementos nuevos, títulos, subtotales y otros tipos de elementos se insertan después del elemento seleccionado; sin selección, al final. El orden se cambia en el borrador arrastrando los elementos a otra posición.
El catálogo junto al documento se muestra con Ver › Mostrar asistente (⇧⌘L) y Ver › El asistente muestra › Catálogo (⌘4).
Introducción
Elemento
Opcionalmente puede introducir una unidad como "pcs" o "h" en el campo Unidad.
Un descuento sobre el elemento se escribe en el campo Descuento de su fila, como porcentaje (p. ej., 10 para un 10 %). Se deduce del precio del elemento.
Los elementos también pueden tener una fecha.
El grupo de elementos define cuántos impuestos se añaden para ese elemento en particular. Los impuestos se calculan al final del documento.
Puede encontrar algunos complementos para calcular elementos como áreas y volúmenes en Resumen/Complementos/Obtener Complementos.
Si ha configurado Campos adicionales en el Catálogo, puede editarlos haciendo clic en el icono de etiqueta a la derecha del título del elemento.
Costo Dinámico
Los costos dinámicos pueden ampliarse con complementos. Encuentre ejemplos en Github.
Si el grupo de elementos no coincide con los impuestos de los precedentes, se le presentará un símbolo de advertencia
Con un valor base, las posiciones pueden calcularse como porcentajes de un importe fijo — por ejemplo, para baremos de honorarios como HOAI o SIA. Los plugins correspondientes pueden descargarse por separado.
Resumen
Tenga en cuenta: Si su tabla está configurada para listar totales en la parte inferior de la página, el primer resumen se listará en una página nueva.
Además, la suma de los elementos contenidos puede multiplicarse por un factor adicional. Por ejemplo, 1 mesa y 4 sillas pueden alquilarse por 3 días.
Notas
Anotación Interna
Barra de formato
La × a la derecha de la barra la oculta, para todas las descripciones. Para mostrarla de nuevo, elija Ver › Mostrar barra de formato o utilice el menú contextual de la descripción.
Listas
- Una lista empieza cuando escribe «-», «*» o «1.» seguido de un espacio al principio de una línea. También puede usar la barra de formato o Lista en el menú contextual.
- Retorno crea un nuevo elemento de la lista. Retorno en un elemento vacío retrocede un nivel y al final termina la lista.
- Tab aumenta la sangría de un elemento, Mayús-Tab la reduce. Lo mismo funciona con ⌘] y ⌘[ o con los botones de flecha de la barra de formato.
- Mayús-Retorno inserta un salto de línea dentro de un elemento.
Título
Opciones
Si las opciones se agregan al final del presupuesto, se puede formar opcionalmente una suma de las siguientes posiciones.
Las opciones insertadas entre los títulos regulares suprimen la suma de los siguientes elementos.
Al convertir un presupuesto en una factura, las opciones se convierten en títulos regulares.
Los elementos que pertenecen a una opción se marcan en naranja en la lista de elementos.Una opción se inserta con el botón de engranaje debajo de la lista de elementos › Opciones. Los elementos siguientes se consideran opcionales.
Subtotal
Salto de página
Agrupación
Los grupos acumulan las notas de todos los elementos incluidos. Puedes personalizar el texto haciendo clic derecho en el campo de notas y seleccionar "Insertar nota".
Editar varios elementos
Total
Margen
Para ello, seleccione debajo de la lista de elementos, en el menú desplegable a la izquierda de la fila de totales (muestra Neto), Margen o Margen %.
Pegar
La tabla permite pegar elementos copiados de Timings, Tyme, Merlin Project, OmniFocus, OmniPlan, The Hit List, Numbers y Excel.
Escanear código de barras
En el borrador, seleccione Archivo › Nueva › Escanear código de barras (⌃⌘S). Encima de los elementos aparece un área de escáner para cámara, iPhone o lector de códigos de barras. GrandTotal busca el artículo del catálogo con este EAN/GTIN y lo inserta; si ya está en la factura, su cantidad aumenta en 1.
Vista previa
Si el documento aún es un borrador, puede editar el diseño. Más sobre diseños
Envío
La fecha también se puede ingresar numéricamente. Simplemente escriba la fecha.
Después de la confirmación, se calcula la fecha de vencimiento y el documento se congela en su estado final. No se pueden realizar más cambios, a menos que desbloquee el documento con la tecla de candado rojo. De esta manera, vuelve a ser un borrador.La fecha de la factura es la fecha de envío. Otra fecha, incluso una del año anterior, se selecciona en el diálogo de envío; no cambie para ello la hora del sistema del Mac. Una factura ya enviada se vuelve a enviar con el mismo botón, que entonces se llama Enviar de nuevo. Para ello no es necesario desbloquearla. Si antes debe modificarla, desbloquéela con el botón del candado rojo (Desbloquear documento). Así se borra la fecha de envío y el botón vuelve a llamarse Enviar.
El número se asigna una sola vez en el primer envío. Al desbloquear y volver a enviar se conserva.
El botón de envío nunca aparece desactivado. En una factura final solo aparece cuando se ha enviado al menos una de sus facturas parciales.
Facturas electrónicas
Para las facturas electrónicas enviadas a través de PEPPOL u otros servicios, se muestra un botón de Red.
Si faltan datos que exige el formato seleccionado, GrandTotal indica los campos que faltan al enviar. Después, complételos y vuelva a enviar.
Para el envío a través de Peppol, seleccione en el cliente, en Factura electrónica, el formato PEPPOL via e-invoice.be o PEPPOL via recommand.eu. Los datos de acceso se introducen con el botón de ajustes junto al formato (e-invoice.be: API Key; recommand.eu: API Key, API Secret, opcionalmente Company ID). En el campo Peppol ID figura el identificador del cliente; Look Up lo busca. Después del envío, el botón Red transmite la factura. El formato PEPPOL Billing 3.0 (UBL 2.0), en cambio, solo genera el archivo.
Motivos frecuentes de rechazo: elementos sin título (p. ej., líneas vacías al final), así como puntos o espacios en su propio CIF/NIF en Ajustes › Identificación.
Si en el cliente está seleccionada una factura electrónica, el diálogo de envío no ofrece imprimir. Se puede seguir imprimiendo con ⌘P. Los clientes particulares no necesitan factura electrónica; para ellos se deja el formato vacío.
Facturas parciales
Manualmente, puede especificar cualquier cantidad en la configuración. Estos se pueden ingresar como cantidad porcentual (20) o como fracción (1/3).
Una factura final solo se puede enviar cuando al menos una de las facturas parciales ha sido enviada. Si hay pagos parciales, se deducen automáticamente.
La factura final también se llama factura de liquidación.
Facturas permanentes
GrandTotal crea automáticamente un documento para cada repetición en el momento indicado. Esto se puede marcar como pagado después de realizar el pago.
Las repeticiones creadas automáticamente aparecen debajo de la factura permanente, no en Repetición ahora. Las próximas fechas se muestran en la previsión.
Notas de crédito
Una nota de crédito se crea como una factura, con el botón + debajo de la lista de documentos del cliente o a través del menú Archivo/Nueva/Nota de crédito.
Estimaciones
Presupuestos interactivos
El cliente recibe el enlace por correo: en Ajustes › Mail, seleccione Presupuesto arriba a la izquierda y arrastre el marcador azul Presupuesto interactivo al texto del correo. En el menú del marcador, elija Enlace de presupuesto interactivo o Enlace con contraseña. Después envíe el presupuesto. Su cliente abre el presupuesto en el navegador, elige opciones y lo acepta en línea. GrandTotal le notifica los cambios y la aceptación.
Pagos
Si añades un pago antes de enviar la factura, se considera un pago a cuenta (la fecha del pago es anterior a la fecha de la factura)
Para pagos con un importe ligeramente menor al total de la factura, se mostrará el valor del descuento por pronto pago. Haz clic en la marca de verificación para marcar la factura como completada.
Si recibes un anticipo de un cliente, añádelo a la jerarquía superior de los documentos. Si arrastras este pago a una factura no pagada más tarde, se asignará a la factura.
Un pago se registra en la factura enviada con el botón Pagado… (introduzca importe y fecha). Como alternativa, con Añadir pago en el menú del documento o a través de Archivo › Nueva › Pago.
Una fecha de pago incorrecta se cambia en el propio pago: en la sección Clientes, despliegue la factura y seleccione el pago. No es necesario desbloquear la factura para ello.
Extractos bancarios (CAMT.053)
Los extractos bancarios en formato CAMT.053 se leen abriendo el archivo en GrandTotal: arrastrándolo al icono de GrandTotal en el Dock, con doble clic o con Archivo › Abrir Empresa… (⌘O). Los pagos se asignan a las facturas pendientes. Archivo › Importar › Desde archivos…, en cambio, está pensado para facturas recibidas.
Proyectos
Carpetas vinculadas
Tarifa por hora
Presupuesto
Los presupuestos pueden desactivarse en los Ajustes, en Proyectos.
Documentos
Si la opción Adjuntar con el documento principal está activada, el documento se añade a la factura o estimación cuando la envías.
Un documento contiene un archivo PDF existente, por ejemplo un contrato o un plano. Las cartas y demás correspondencia no se redactan en GrandTotal.
Grupos de documentos
Estados de cuenta
Mediante la selección múltiple, puede seleccionar qué elementos deben aparecer en el estado de cuenta.
En los estados de cuenta, el marcador de diseño <quantity/> se reemplaza con la fecha de la factura/pago
Con el botón Enviar en la vista de estado de cuenta, el estado se envía como una factura. El asunto y el texto del correo se definen en Ajustes › Correo para el tipo Estado de cuenta; el diseño, en Ajustes › Clientes o, por cliente, en los datos maestros.
Catálogo
Utilice el cuadro de búsqueda sobre los elementos para filtrar la lista. Haga clic en el icono de la lente para filtrar la lista por grupo de artículos o etiqueta.
Un artículo nuevo se crea con el botón + debajo de la lista de artículos.
Precios
Precio de costo
Grupo de artículos
Los grupos de artículos nuevos se crean en Ajustes › Impuestos: en la lista Grupos de artículos con el botón +. Allí también se les asigna el grupo de impuestos. El botón de la marca de verificación convierte el grupo seleccionado en el predeterminado para elementos nuevos.
Etiquetas
Archivos
Cambiar precios por lotes
Número de artículo y EAN/GTIN
Cada artículo tiene los campos Número de artículo y EAN/GTIN. Se pueden mostrar en el diseño, se tienen en cuenta en la búsqueda y se incluyen en las facturas electrónicas. Con el EAN/GTIN se pueden insertar artículos en facturas mediante código de barras.
Peso
Diseños
En caso de que necesite diseños en varios idiomas, debe crear un diseño separado para cada idioma.
⚠ Uso: este número le muestra cuántas veces se ha utilizado un diseño. Esto también cuenta cuántas veces se ha asignado este diseño como predeterminado en la configuración del cliente.
Un diseño se edita seleccionándolo y cambiando al modo de edición con Editar › Personalizar (⌘L). Un segundo diseño, p. ej., para presupuestos, se obtiene con Editar › Duplicado (⌘D) o con el botón de engranaje de la fila del diseño. El botón + debajo de la lista crea un diseño vacío.
Un diseño se asigna con el botón de engranaje de la fila del diseño › Hacerlo por defecto para (Facturas, Presupuestos, Estados de cuenta, Otros documentos). Esto afecta a todos los clientes y borradores, pero no a los documentos enviados. Por cliente, el diseño se selecciona en los datos maestros.
Generar diseño desde PDF
Páginas
Se pueden utilizar páginas adicionales para agregar páginas extras. Por ejemplo, términos de servicio.
El formato del papel se configura en el modo de edición del diseño con Archivo › Configuración de Página… (⇧⌘P).
Para los elementos seleccionados de una página se puede definir si aparecen con Mostrar en todas las páginas, Mostrar solo en la primera página o Mostrar solo en la última página, p. ej., la información de pago en el pie de página solo en la última página.
Fondo
Si tiene varias páginas en su fondo, haga clic con el botón derecho en el fondo para seleccionar la página correcta.
Si está utilizando papel con membrete para imprimir sus documentos, deje el fondo vacío y agrégelo a Preferencias/Papel con membrete en su lugar
Tamaño
Puede verificar el tamaño del archivo haciendo clic derecho en el fondo. Se recomienda un tamaño máximo de 300 KB.
Tabla
Al hacer clic en la tabla una vez en la vista de página, se mostrarán las opciones globales de la tabla. Como el color de fondo y si las sumas deben alinearse en la parte inferior de la tabla. Un doble clic lo llevará a la sección de edición de la tabla.
Las columnas de la tabla de elementos son campos de texto con marcadores de posición en las distintas secciones de la tabla (encabezado, artículo, subtotal, neto, impuestos, a pagar …). Para mover una columna, cambie el campo en cada sección en la que aparezca. La fuente y el estilo se cambian del mismo modo: p. ej., para un total final en negrita en la sección A pagar, seleccione el campo y elija Formato › Fuente › Negrita (⌘B).
Cada sección tiene un botón de engranaje con color de fondo, Línea antes, Línea después y Espacio después de. El espacio superior lo determina la posición de los campos en la sección. El interlineado de un texto se ajusta en la regla. Guías inteligentes ayuda a alinear campos en la misma línea.
Introducción
Encabezado
Elemento
⚠ Si utiliza descuentos en elementos, necesita agregar el marcador de posición <discount/>.
⚠ Las cantidades (<quantity/>) se formatean automáticamente como duración cuando la unidad es "h". Use el marcador de posición <qty/> para mostrar siempre valores decimales.
⚠ El rango de fechas (<dateRange/>) le muestra la fecha y la hora de los elementos importados de rastreadores de tiempo compatibles (Solo funciona si el servicio de temporizador proporciona el tiempo del día).
Los números de elemento se muestran con <index/>, los números jerárquicos con <fullindex/>. Esto funciona en las secciones Artículo, Título y Opción.
Título
Opciones
Nota
Subtotal
Cantidades
En la sección Subtotal están disponibles los marcadores de posición <quantity/> y <duration/>. Contienen la suma de las cantidades u horas de todos los elementos desde el último subtotal.
Descuento
Factura parcial
Neto
Impuestos
Total
Pagos
Para Pagar
Elementos
Texto
Un campo de texto nuevo se crea arrastrando con la herramienta Texto de la barra de herramientas del editor de diseño sobre la página. La fuente de todos los elementos de texto seleccionados se cambia con Formato › Fuente › Mostrar Fuentes (⌘T); varios elementos se seleccionan con ⇧ o ⌘A. Para los campos de la tabla de elementos, haga primero doble clic en la tabla.
Marcadores de posición
Mantenga presionado ⇧ o ⌥ para mostrar las variantes de versiones en mayúsculas o minúsculas del marcador de posición.
Un _uc añadido muestra el valor en mayúsculas, _lc en minúsculas, p. ej., <document.label_uc/>. Sin sufijo se muestra normal.
Listas
Ejemplo:
Una línea
- Línea 1
- Línea 2
Bloques
Ejemplo: [Descuento: <discount/>]
Usando bloques, también puede evitar saltos de línea en valores vacíos incluyendo el salto al final de un bloque
Ejemplo:
[Departamento: <recipient.department/>
]
URL
Separación de palabras
Scripts
En caso de que solo desee reemplazar partes del texto, devuelva una matriz asociativa y agregue los marcadores de posición correspondientes al campo de texto.
Script: return {myValueA:valueA, myValueB:valueB};
Texto del campo: Un texto con los marcadores de posición <myValueA/> y <myValueB/>
Los scripts solo pueden leer valores, no modificarlos.
Tipografía
En un marcador alineado a la derecha, GrandTotal propone aplicar la misma tipografía a todos los marcadores alineados a la derecha, ya que suelen ser columnas de números.
Imagen
Para sustituir el logotipo, arrastre en el modo de edición un archivo PDF sobre el elemento de imagen existente, o haga doble clic en él y elija un archivo PDF o SVG con Seleccionar un PDF. Mediante arrastrar y soltar solo se aceptan archivos PDF. Los documentos ya enviados no cambian por ello.
URL
Código QR
Scripts
Imágenes del producto
La imagen de un elemento se arrastra, en la lista de elementos, al campo de imagen del elemento desplegado; en los artículos del catálogo, al campo de imagen del artículo. Para que aparezca en el PDF, inserte en el diseño (doble clic en la tabla), en la sección Artículo, un elemento de imagen; allí se utiliza automáticamente como imagen del producto.
Rectángulo
Área de tabla
Elementos de pago
PayPal
Código QR
SEPA (Unión Europea)
Adopción
- Austria
- Bélgica (OGM se agrega automáticamente)
- Finlandia
- Alemania
- Países Bajos
Stripe
Suizo
El código QR puede configurarse haciendo doble clic en el elemento.
Cuando se ingresa un IBAN QR, se genera un número de referencia. Con un IBAN normal, no se permiten números de referencia y se utiliza el número de factura
.Colores
Configuración
Organización
Campos adicionales
Identificación
Aquí se introducen su propio CIF/NIF (número de IVA), el Número fiscal y el ID de registro legal.
Su propia cuenta bancaria se introduce en la sección Banco, en los campos IBAN y BIC. En el diseño se muestra con los marcadores de posición del remitente <sender.IBAN/> y <sender.BIC/>.
Si un tipo de pago debe usar otra cuenta, introdúzcala en Ajustes › Pagos con el botón de ajustes en la fila del tipo de pago (Titular de la cuenta, IBAN, BIC). Esta cuenta bancaria tiene entonces prioridad y también se utiliza en las facturas electrónicas.
ID de registro legal
- 0106:12345678 — número KvK neerlandés
- 0190:… — OIN neerlandés
- 0208:… — número de empresa belga
SEPA
Suiza
Introduzca aquí su información para los recibos ESR/BVR.
Contacte con su banco para obtener detalles.
Estos ajustes solo están disponibles cuando sus Preferencias del Sistema están configuradas en la región de Suiza o Liechtenstein.
Los archivos V11 y camt.054.xml de Correos o Banco pueden arrastrarse al icono del dock de GrandTotal.Stripe
Equipo
Los miembros del equipo son las personas que emiten los documentos. Con el + bajo Miembros se añade uno y se introducen el nombre, el E-mail, el Teléfono y una Firma. Con el botón redondo delante de un miembro se indica quién es uno mismo: los documentos nuevos reciben ese miembro.
En cuanto hay miembros, la Info de facturas, presupuestos y recordatorios muestra el menú Miembro del equipo. El miembro asignado se usa en tres sitios:
- El diseño y el texto del correo tienen marcadores para el nombre, el e-mail, el teléfono y la firma del miembro; así cada documento lleva la persona de contacto y la firma correctas.
- Las listas de documentos de la descripción general tienen una columna Miembro del equipo.
- En Informes › Rango de Fechas y en los gráficos se puede evaluar la facturación por miembro del equipo.
Clientes
Esta configuración también afecta los precios que se muestran en las listas de catálogos.
El formato del número de cliente y el contador actual se pueden cambiar aquí. (El contador muestra el número que tendrá el próximo cliente)
Aquí también puede cambiar la configuración de extractos de cuenta
Facturas
Las condiciones de pago se copian a los clientes recién creados y pueden modificarse individualmente en la configuración del cliente. Además, puede establecer términos personalizados al enviar una factura.
Las facturas que no se paguen dentro de estos términos se marcarán como vencidas. Cuando la fecha pase el valor en el segundo campo, se considerarán morosas.
Condiciones
Las cuentas bancarias y otra información sobre el proceso de pago se pueden ingresar aquí.
Las condiciones pueden construirse con texto mezclado con los tokens azules que encontrará debajo del campo de texto. Tenga en cuenta que algunos tokens ofrecen un menú donde puede seleccionar opciones (por ejemplo, descuentos por pronto pago).
El texto de las condiciones se muestra en el diseño con <document.conditions/>, normalmente en la nota final. La condición aplicable depende del tipo de pago: se toma del cliente al crear una factura y se puede cambiar en la información de la factura. Para los presupuestos, las condiciones proceden de Ajustes › Presupuestos.
Descuento por pronto pago: los hasta tres valores de descuento se definen en Ajustes › Pagos y se incorporan aquí al texto mediante los marcadores de posición (fechas mediante Debido, importes mediante Importe). Para clientes sin descuento por pronto pago, cree un segundo tipo de pago. El descuento por pronto pago no forma parte del total final.
Para un texto individual al final de un documento existe, debajo de los elementos, el campo de la nota final.
Numeración
Un número individual solo se usa una vez. En caso de encontrar otro documento con el mismo número, GrandTotal aumentará el contador hasta encontrar un espacio libre.
Si GrandTotal se utiliza en varios Macs con el mismo documento, la ventana de sincronización puede permitir ocasionalmente que dos dispositivos elijan el mismo número. Con la opción Verificar unicidad en línea el número propuesto se comprueba en un servidor de reserva justo antes de la asignación definitiva, y el siguiente número libre se usa automáticamente si se detecta un conflicto. La opción está desactivada por defecto. Más información aquí.
Estimaciones
Las condiciones son compartidas para todas las estimaciones
Otros Documentos
Aquí puede configurar sus tipos de documentos adicionales y sus condiciones.
Opcionalmente, puede desagrupar elementos para un informe de trabajo detallado.
Para mostrar las fechas del documento principal, use los marcadores de posición <original.sent/> y <original.due/> en su diseño.
Por defecto solo existe el tipo Recordatorio. Para una reclamación de pago, un albarán o una confirmación de pedido, cree aquí otro tipo con el botón + y defina el diseño, las condiciones, el plazo de pago y, opcionalmente, una numeración propia.
El documento se crea en el menú del documento de la factura o del presupuesto (clic derecho o botón de engranaje en la lista de documentos), p. ej., Crear Reclamación. Las facturas vencidas se encuentran en el resumen, en Reciente › Vencido.
Los documentos toman los elementos de la factura. No existe una función propia para gastos de reclamación. Un cargo se puede escribir como texto en las condiciones del tipo o facturar en una factura independiente.
La fecha y el vencimiento de la factura original se muestran con los marcadores de posición <parent.sent/> y <parent.due/> (equivalentes: <original.sent/>, <original.due/>).
Elementos
Las sugerencias se basan en los documentos de catálogo que ha creado en el pasado.
El carácter que se utiliza para las listas cuando se inicia una entrada de lista con - o * se puede configurar aquí. De forma predeterminada, se usa un •.
El carácter que se utiliza para las listas cuando se inicia una entrada de lista con - o * se puede configurar aquí. De forma predeterminada, se usa un •.
El separador para entradas agrupadas define cómo se separan las descripciones de los elementos.
General
Autocompletado
Diseño
Marcadores de posición
Papelería
Si el fondo tiene múltiples páginas, la primera página se usa para la página 1. La página 2 se usa para todas las páginas posteriores.
Correo
El nombre del PDF adjunto se define en el campo Nombre del archivo. Si está vacío, se utiliza el asunto.
Opcionalmente, introduzca direcciones de correo electrónico de CCO para enviar una copia de un documento a su contabilidad
Opcionalmente, puede elegir agregar el papel de carta definido aquí a sus PDFs enviados por correo
Arriba a la izquierda se selecciona el tipo de documento cuyo texto de correo se edita (Factura, Presupuesto, Estado de cuenta) y justo al lado el programa de correo. El programa de correo se aplica a todos los tipos de documento. El menú muestra los programas compatibles instalados. Con Fusionar en un PDF, los documentos adjuntos se unen con el PDF de la factura en un solo archivo; desactivado, se envían como PDF independientes.
Aplicaciones compatibles
Airmail
Apple Mail
Mailplane para Gmail
MailMate
Microsoft Entourage
Microsoft Outlook
Postbox
Sparrow
Thunderbird
Otros programas
Los scripts pueden modificarse aquí
Servicios compatibles
SMTP
Gmail
Facturas recibidas
Carpeta supervisada: Los archivos guardados en la carpeta seleccionada se importan automáticamente.
Buzón
También se pueden importar recibos de solo correo sin adjunto.
El estado muestra la última consulta y los posibles errores.
Archivo
Base: El directorio donde se guardan todos los documentos.
Carpeta: El subdirectorio en el que se guardan los documentos. (use "/" entre los elementos para crear subdirectorios adicionales)
Nombre de archivo: El nombre del documento.
Los documentos pueden volver a emitirse desde la base de datos en cualquier momento recreando el contenido de la carpeta.
Los PDF archivados contienen además los datos del documento. Si falta una factura en el archivo, arrastre su PDF desde la carpeta de archivo al icono de GrandTotal en el Dock; el documento se incorpora a la empresa abierta. Los pagos deben añadirse después manualmente.
Impuestos
En el eje vertical de la matriz se enumeran los grupos de clientes. Horizontalmente puede agregar grupos de impuestos.
Los grupos de impuestos se asignan a los grupos de artículos.
⚠Una vez utilizados en un documento enviado, los impuestos no se pueden modificar más.
* Consulte a su asesor fiscal en caso de dudasEl botón + de la parte inferior abre un menú con Grupo de clientes (fila nueva) y Grupo de impuestos (columna nueva). Para un tipo impositivo nuevo, seleccione Grupo de impuestos. Un clic en una celda de la matriz abre los ajustes para este grupo de clientes: tipo Imponible o No imponible y el porcentaje. Después, asigne el grupo de impuestos a los grupos de artículos en la lista inferior. El grupo de artículos con la marca de verificación es el predeterminado para elementos nuevos.
Los elementos con distintos tipos (p. ej., 19 % y 7 %, o gastos exentos de impuestos) se pueden mezclar en una factura; cada elemento recibe el grupo de artículos adecuado.
Si un impuesto ya se ha utilizado en documentos enviados, duplique el grupo de impuestos con su botón de engranaje en lugar de modificarlo. Las entradas que ya no se necesitan se archivan con clic derecho.
Una empresa nueva tiene los grupos de clientes Nacional e Internacional. Solo Nacional recibe tipos impositivos; Internacional está exento de impuestos de forma predeterminada. Para clientes en el extranjero sin IVA, seleccione Internacional en Grupo de clientes en los datos maestros del cliente.
Impuestos Combinados
Para el Impuesto #2 y #3 puede decidir si el impuesto se aplica sobre el valor neto o sobre la suma del valor neto y el primer impuesto.
Exenciones de Impuestos
Para pequeñas empresas existe el grupo de impuestos No imponible. O bien se asignan los grupos de artículos a este grupo de impuestos, o bien se establece en la matriz la celda del grupo de clientes en No imponible. En la celda se selecciona en Razón de la exención fiscal, p. ej., Régimen de pequeñas empresas (§19 UStG, Alemania); esta razón se incluye en las facturas electrónicas. En una empresa nueva, el asistente lo configura si Mi negocio es imponible no está marcado.
Para clientes en el extranjero, seleccione el motivo adecuado en Razón de la exención fiscal en la celda del grupo de clientes Internacional, p. ej., Autoliquidación, Suministro intracomunitario o Exportación fuera de la UE.
Ajuste de Impuestos
Haga clic aquí para un tutorial.
Sin impuestos en la factura
Si en una factura no se calcula ningún impuesto, compruebe:
- ¿Está el cliente asignado en sus datos maestros a un grupo de clientes imponible (p. ej., Nacional)?
- ¿Tienen los elementos un grupo de artículos con el tipo impositivo correcto? Si pasa el ratón lentamente sobre un elemento en la lista de elementos, una ayuda emergente muestra su grupo de artículos y el tipo impositivo.
- ¿Figuran en la matriz tipos del 0 % para este grupo de clientes?
Pagos
Puede agregar una tasa de cambio en relación con la divisa predeterminada. Esto se utilizará para convertir tasas al cambiar la divisa de un documento y para calcular los valores en el panel de control a su divisa nativa.
Defina las condiciones para los diferentes tipos de pago en Preferencias/Facturas
Puede configurar hasta 3 descuentos en efectivo que se pueden usar mediante el menú de opciones de la etiqueta "Monto" en Preferencias/Facturas/Condiciones
Los importes en CHF se redondean automáticamente a 5 céntimos. No hay ningún ajuste para ello.
Tiempo de trabajo
Al agregar marcadores de posición en las secciones de título o subtotal, se insertan títulos o subtítulos correspondientes. Use al menos un marcador de posición común para títulos y subtítulos. Los subtotales solo se agregan si se requiere más de un subtotal
La agrupación automática crea grupos para elementos que comparten el mismo nombre.
Las entradas cronometradas se importan con la unidad "h" de forma predeterminada. Puede cambiar la unidad aquí.La tarifa predeterminada se usa al importar entradas cronometradas de aplicaciones o servicios que no admiten tarifas
Mediante reglas, puede declarar qué grupos de elementos deben usarse para los elementos. Si no hay reglas, se aplica el valor predeterminado de sus grupos de elementos.
Toda esta configuración se aplica durante la importación y no afectará los elementos ya importados.
Cuando se agrega un servicio de temporizador en línea, se agregará a la pantalla de Resumen.Ask GrandTotal
Requisito: Claude Code, Codex, Gemini CLI o Mistral Vibe está instalado y con sesión iniciada en el Mac (Gemini CLI solo con una clave de API de pago de Google). Elija el agente en Ajustes › Ask GrandTotal. «Probar» hace una pregunta de prueba. Con «Apagado», Ask GrandTotal queda desactivado para este archivo.
Permisos:
- Preguntas: el agente solo responde preguntas.
- Preguntas y borradores: el agente también crea borradores y puede cambiar o eliminar lo que creó en la misma conversación. Los registros existentes no se tocan.
En las carpetas compartidas, el agente puede leer archivos y guardar otros nuevos, por ejemplo un análisis como hoja de cálculo. GrandTotal no sobrescribe los archivos existentes.
Haga sus preguntas con el símbolo de destellos a la derecha del campo de búsqueda o con Ver → Ask GrandTotal (⇧⌘K). El agente conoce su selección: «esta factura» se refiere a la seleccionada.
Una conversación conoce las preguntas anteriores. Empiece una nueva con el botón «Nueva conversación»; tras 30 minutos sin preguntas empieza una nueva de todos modos.
Lo que lee el agente se envía al proveedor de su modelo, es decir, Anthropic, OpenAI, Google o Mistral. GrandTotal sustituye antes siempre los nombres, direcciones, direcciones de correo electrónico, números de teléfono y datos bancarios por marcadores de posición, también los nombres de su pregunta. Aun así, usted ve la respuesta con los nombres reales; el ojo de la ventana muestra lo que realmente se envió a la IA.
Ask GrandTotal no necesita el servidor MCP. Cada conversación recibe su propia clave, válida solo para este archivo.
Notificaciones
GrandTotal puede usar el Centro de notificaciones para informarle cuando las facturas estén vencidas, atrasadas o recurrentes.
Las notificaciones pueden repetirse si lo desea.
Los presupuestos caducan cuando se alcanza la fecha de validez y no se ha marcado como aceptado o rechazado.
Idiomas
Interfaz de usuario
Formatos Internacionales
Idiomas
También puedes crear variantes de idioma como Inglés formal e Inglés informal
Servidor MCP
Los permisos se pueden configurar para cada archivo de empresa individualmente.
- Sin acceso en absoluto
- Lectura de registros
- Lectura y creación de registros
Con «Seudonimizar información», GrandTotal abrevia nombres, direcciones, direcciones de correo electrónico, números de teléfono y datos bancarios a su primera y última letra («Erika Musterfrau» se convierte en «E*a M*u») antes de que los datos salgan del Mac. El asunto, las notas y los textos de posiciones siguen siendo legibles; los nombres que contienen se abrevian del mismo modo. Los importes, las fechas y los números de documento siguen siendo legibles. La IA no puede filtrar por datos personales. Los PDF de facturas siguen bloqueados.
Si menciona a un cliente por su nombre en el programa de IA, GrandTotal lo busca en el Mac y solo devuelve a la IA su número interno y el nombre abreviado. El signo de interrogación junto a la opción muestra cómo llega un cliente a la IA.
Para configurar, copia el indicador y pégalo en el agente correspondiente.
Restablecer el token creará un nuevo indicador y revocará el acceso para las conexiones existentes.
Acceso web
Con el acceso web, la empresa abierta se utiliza en el navegador de un teléfono, una tableta u otro ordenador, por ejemplo en un iPhone, un iPad o un dispositivo Android. No existe una app aparte; GrandTotal en sí funciona en el Mac.
Configuración: en Ajustes › Acceso web, active Acceder a este archivo desde cualquier lugar. El estado muestra si la conexión está establecida. En Dispositivos enlazados, genere con + (Enlazar dispositivo) un código QR y escanéelo con la cámara del dispositivo, o use Copiar enlace para un navegador en el ordenador. El código es válido 10 minutos y solo para un dispositivo.
Para cada dispositivo, Permitir cambios define si puede modificar datos. Con – se elimina un dispositivo; pierde el acceso de inmediato.
GrandTotal debe estar en ejecución en el Mac con el archivo abierto. Mientras el acceso esté activo, GrandTotal impide el reposo.
Marcadores de Posición de Texto
Los marcadores de posición son útiles si necesita agregar valores específicos de proyecto o cliente a un elemento del catálogo. Por ejemplo, "Registro e instalación de [dominio]" o "Costos de viaje entre [ubicación A] y [ubicación B] y de regreso". Al insertar un texto con marcadores de posición, se muestra un diálogo en el que puede agregar fácilmente los valores faltantes. Para 2 direcciones, la distancia de viaje se calcula e ingresa automáticamente si la ubicación tiene una unidad de km o mi.
Pegar desde Otras Aplicaciones
Aplicaciones Compatibles
Merlin
OmniFocus
OmniPlan
Tiempo
Copie las Tareas desde la vista de Detalles en Timing y péguelas en una factura.
Tiempos
Editores de texto y hojas de cálculo
Práctico para insertar posiciones desde una hoja de cálculo.
Se reconocen los primeros 2 números para cantidad y precio unitario - si solo hay 1 número, se toma como precio unitario. El primer texto es el título. El segundo la descripción. Con 3 valores de texto, el primero se toma como unidad.
Exportar/Importar
Exportar
Listas
Las columnas en la vista previa se pueden ordenar para adaptarse a sus necesidades.
Puede eliminar columnas haciendo clic en su encabezado y usando el botón ➖. Usando el botón ✚ puede agregar otros campos.
Clientes
Documentos
Diseños
Contabilidad
DATEV
DEVONthink
Licencia
Este archivo se puede instalar en la otra computadora con un doble clic.
Una suscripción se gestiona a través de GrandTotal › Suscripción…. Tras la compra, la suscripción llega automáticamente en la siguiente comprobación de actualizaciones. Un archivo de licencia se instala con doble clic.
Declaración anticipada del IVA y liquidación del IVA (MWST)
Con Archivo › Enviar a se transfieren datos a programas fiscales:
- Alemania: Steuererklärung (German VAT return) y Steuererklärung (German EC Sales List). Se requiere la app Steuererklärung a partir de la versión 4.0; si no está instalada, la entrada figura en No instalado y abre su sitio web. El envío se realiza en Steuererklärung a través de ELSTER.
- Suiza: E-VAT Net/Flat Tax Rate (ESTV) o E-VAT CH effective (ESTV) generan la liquidación del IVA como archivo para el ePortal de la ESTV.
- Bélgica: las dos entradas Intervat generan la declaración del IVA y la declaración recapitulativa intracomunitaria como archivo XML para el portal Intervat. Las entradas aparecen cuando la región del Mac está configurada en Bélgica; el período debe ser exactamente un mes o un trimestre.
Después, seleccione el período.
Así se crean la declaración anticipada del IVA alemana (Umsatzsteuervoranmeldung, UStVA) y la declaración recapitulativa para ELSTER, la liquidación del IVA suiza (Mehrwertsteuerabrechnung, MWST-Abrechnung) para la ESTV y la declaración del IVA belga.
Enviar a Contable
Archivo › Enviar a › Contable crea una carpeta con todos los PDF, facturas electrónicas y tablas de las facturas y elementos, p. ej., para el asesor fiscal. En las tablas se puede filtrar después por estado de pago.
Importar
Archivo › Importar (⌃⌘I) se aplica a la sección actual: en la sección Clientes, a clientes; en el catálogo, a artículos; en la lista de elementos de un borrador, a elementos.
Para cambiar desde otro programa, el menú GrandTotal › Migrar datos desde ofrece importadores, p. ej., para Billings Pro, SubTotal, Invoice Ninja, LexOffice, SevDesk o Papierkram. Los importadores para programas instalados aparecen automáticamente.
MoneyMoney
iFinance 5
Receipts
Si el nombre de la categoría de un documento en Receipts es igual al de un grupo de elementos en GrandTotal, se asigna ese grupo de elementos en GrandTotal.
Calendario
De manera predeterminada, se selecciona el calendario cuyo nombre coincida más cercanamente con el nombre del cliente.
DATANORM
Archivos de pago
CAMT.054
CODA
Impresión
Documentos
Para borradores, verá una advertencia en el cuadro de diálogo de impresión. Los borradores no están destinados a ser enviados al cliente. Utilice el botón "Enviar" para esto.
Listas
Las columnas se pueden reorganizar y eliminar después de hacer clic en su título.
Colaboración
GrandTotal no sincroniza por sí mismo; de ello se encarga el servicio en la nube. Si los datos difieren entre dos Mac:
- Compruebe que en todos los Mac está abierto el mismo archivo (⌘-clic en el título de la ventana muestra la ubicación).
- En Dropbox, establezca el archivo en Hacer disponible sin conexión en el menú contextual del Finder y espere hasta que todo se haya cargado.
- Compare la suma de verificación en Archivo › Información del archivo en todos los Mac.
Las unidades de red (NAS) no son adecuadas, ya que no mantienen los datos localmente. Utilice en su lugar el software de sincronización del fabricante del NAS.
Para trabajar simultáneamente, cada persona necesita su propia licencia.
Indicador de estado
Información del archivo
Cifrado
Protección de datos
Cambiar la contraseña
Cosas que debe saber
Escritura rápida
Calcular campos numéricos
Eliminando
Pagos
Los pagos seleccionados se pueden eliminar con el botón menos debajo de la lista.
Documentos antiguos
En el nuevo archivo, se eliminan todos los documentos más antiguos. Además, se eliminan todos los clientes que no hayan asignado ningún documento.
Uso
Archivado
Los clientes, diseños, grupos de elementos y elementos de catálogo se pueden archivar haciendo clic derecho en su lista. Los elementos archivados se ocultan y pueden mostrarse si es necesario haciendo clic derecho en la misma lista.
Las entradas archivadas se recuperan mediante Mostrar archivados en el menú contextual de la lista.
Copiar, Pegar y Duplicar
Esto también funciona con documentos. Después de copiarlos, puede pegarlos en la lista de otro cliente.
Duplique elementos y documentos usando ⌘-D.
Selección múltiple
Clientes
Catálogo
Mover
Arrastrar PDFs
Filtrar y Buscar
Filtrar
Buscar
Inicie su búsqueda con
- =
- <
- >
- ≤
- ≥
- <=
- >=
- !=
p. ej. „>415"
Neto/Bruto
Neto: Los precios de los artículos no incluyen impuestos. El impuesto se añadirá al final del documento.
Bruto: El impuesto ya está incluido en los artículos. Los impuestos se declaran al final del documento
Documentos
Edición
Ver Transcripción
Cancelación
Descuentos
Hay dos tipos diferentes de descuentos en GrandTotal.
Uno es sobre un artículo individual. Este se deduce directamente del artículo. Su sección de artículos en la tabla de diseños necesita contener el marcador de posición <discount/> para mostrar el descuento.
El descuento global ingresado debajo de los artículos afecta a todos los artículos. (Incluyendo los que ya tienen un descuento individual). Este descuento se mostrará en una línea separada después de la sección neta.
Borradores
Todos los documentos son borradores después de crearlos. Mientras no los hayas enviado, no tendrán fecha de envío y podrán editarse.
En la vista previa verás un signo de interrogación rojo en lugar de las fechas de envío y vencimiento. Estas se reemplazarán con las fechas reales después de presionar el botón de enviar.
Cambiar destinatarios
Esto solo funciona con borradores. Necesitas desbloquear primero los documentos enviados
Corrección de pruebas
Menú del documento (botón de engranaje)
Al pasar el ratón sobre un documento en una lista de documentos (Clientes o Resumen), aparece un botón de engranaje. Un clic derecho en el documento abre el mismo menú.
Según el documento, contiene, entre otros:
- Crear factura (en presupuestos), Crear presupuesto (en facturas)
- Crear Facturas Parciales (solo en borradores)
- Crear plantilla
- los documentos configurados en Ajustes › Otros documentos, p. ej., Crear Recordatorio
- Adjuntar Documento y Adjuntar Grupo de documentos
- Añadir pago (mientras la factura no esté pagada)
- Corregir (en borradores), Abrir en una ventana separada, Copiar, Duplicado, Compartir
- Historico: muestra los cambios en el documento, p. ej., un desbloqueo
El botón de engranaje debajo de la lista de elementos de un documento es otro: allí están los tipos de elementos y la ordenación.
Ventana propia
Un documento se puede abrir en una ventana propia: en la sección Clientes, haga doble clic en el documento o elija Abrir en una ventana separada en el menú del documento. Un doble clic en las listas del resumen, en cambio, salta al documento en el cliente.
Campos adicionales
Todos los campos se pueden agregar a diseños. Los campos utilizados en documentos enviados no se pueden eliminar.
Clientes
Documentos
Elementos
Diseños
Papelería y PDF
Guarde su plantilla de papelería como PDF en Ajustes › Papelería y actívela en Ajustes › Correo con Utilizar material de escritorio. Este fondo se agregará a todos los documentos que envíe por correo.
Formatos
Los europeos verán una fecha DD.MM.AAAA, mientras que los estadounidenses verán un formato MM/DD/AAAA. Los destinatarios alemanes usan una coma como separador decimal, mientras que los suizos usan un punto.
Hay opciones para el formato de fecha en Ajustes › Idiomas (Formatos Internacionales).
Sumas
Transcripción
Un documento enviado se desbloquea con el botón del candado rojo arriba a la derecha (Desbloquear documento). Con ello se restablece la fecha de envío; el número se mantiene. Lo que ocurrió con un documento concreto lo muestra Historico en el menú del documento.